Luxwander v1.2.1: Minecraft 1.11 Support

Discussion in 'News' started by Schuttle, Nov 15, 2016.

By Schuttle on Nov 15, 2016 at 12:02 PM
  1. Schuttle

    Schuttle Founder
    Staff Member Founder

    Joined:
    Apr 14, 2010
    Messages:
    3,813
    Likes Received:
    3,194
    Global

    Quick update this afternoon, we are now compatible with the latest Minecraft update up to 1.11.X. That means players running 1.9, 1.10, and 1.11 clients may connect. Feature-wise, we are still on 1.9.

    ---

    Thanks,
    Schuttle
     
    Oatmeal, noel479 and Bella_Nicole like this.

Comments

Discussion in 'News' started by Schuttle, Nov 15, 2016.

    1. noel479
      noel479
      Progress towards the future!
      Bella_Nicole likes this.
    2. Attacker127
    3. truesurvivor9
      truesurvivor9
      The server is technically in 1.9, so the items from 1.10 and 1.11 are not yet in the server.
      Schuttle likes this.
    4. Schuttle
      Schuttle
      Nope. We are still running 1.9 at the moment.
    5. jonesy
      jonesy
    6. Attacker127
      Attacker127


      I think what jonesy means to say is: Has the 1.11 update affected Villager trading.

      The answer would be "no" because feature wise we are still on 1.9, and the new villager trading (which is a complete scam) is a new feature.

      :D
    7. jonesy
      jonesy
      thank you but i have figured it out my game for some reason my game would not display the options I witched back to 1.10 and it works fine now
    8. Cadet Sparkles (Sparky)
      Cadet Sparkles (Sparky)





      umm yeah bout that... i kinda cant connect bc it updated for me!! how do i get on again i love this server and its not fair!!

      love and hate from Cadet
    9. Schuttle
      Schuttle
      You should be able to connect with 1.9, 1.10, or 1.11 Minecraft clients. What version are you running?
    10. Cadet Sparkles (Sparky)
      Cadet Sparkles (Sparky)
      it just updated... im not sure! it says i can join tho
    11. jazzyjr
      jazzyjr
      Schuttle can u help me someone is hacking my plot in mygestic

Share This Page